Discussions under General

Map Doesn't Show

first post: parkerjr2 wrote: I installed according to the instructions, reset the security level...

latest post: calgarytech wrote: I had the same problem until I added a period to the end of the str...

Upgrade to SharePoint 2010 feature

first post: mathr001 wrote: Hi Phil, Great web part feature and extremely useful. Are there an...

Feature request / question

first post: gknsmusr1 wrote: Is there a way to disable or "minimize" the virtual earth tool bar ...

Unexpected error when creating list

first post: ronv1 wrote: Hello,I get an unexpected error when i create the list from the web...

latest post: gcavestro wrote: I'm also having the same problem (unexpected error and list created...

Duplicate Push Pins

first post: cheason wrote: Hi, Great web part and really like it. The only issue I have is whe...

Two maps on the same page?

first post: pshisbey wrote: I'm trying to show two controls, both with maps showing (ShowMap = ...

Two maps on the same page?

first post: pshisbey wrote: I'm trying to show two controls, both with maps showing (ShowMap = ...

source file ?

first post: francois81 wrote: This is a wicked webpart and idea. However only valid for US based...

latest post: pwicklund wrote: Sorry! When I made my changes a month ago or so, I forgot to check ...

getting trust error

first post: mrose wrote: Hi Phil, I've followed the instructions but i'm getting this error...

latest post: pwicklund wrote: i changed the solution to automatically deploy to the GAC, so users...